Приложение A. System Requirements

This section documents requirements for Zend Framework.

A.1. PHP Version Required

Zend Framework requires PHP 5.1.4 or later. Some SPL interfaces such as Countable were not stable in earlier versions of PHP.

Zend Framework has an extensive collection of automated tests, which you can run using PHPUnit 3.0 or later. This version of PHPUnit also requires PHP 5.1.4 or later.

Although Zend Framework will function correctly with the PHP version mentioned above, you are strongly recommended to use PHP 5.2.3 or later. There are important security and performance improvements available in the newer version of PHP.

    Поддержать сайт на родительском проекте КГБ